Forums | Mahara Community

Forums /
Support


Need help using or installing Mahara? Ask your questions here.
If you have found a bug in Mahara, please file a bug report on the Mahara bug tracker at launchpad.net. Read the information on what should be included in a bug report.
If you're customising Mahara, please ask your questions in the Developers Forum, the Themes Group, or the Translations Forum as appropriate.
Please read the README thread first. It has answers to some common questions.

Topic Posts Last post

Closed READ ME FIRST: answers to common questions by Deleted user

Here are the answers to some common questions w...
1 02 June 2009, 9:41 PM

by Deleted user

Web pages within Mahara by Deleted user

I have a group of learners that have created th...
6 10 June 2011, 8:58 PM

by Kristina Hoeppner

Search not working in 1.3.3 by Deleted user

Our school is using 1.3.3.
2 10 June 2011, 8:13 PM

by Kristina Hoeppner

Registration fails by Deleted user

Hello,
29 10 June 2011, 8:07 PM

by Kristina Hoeppner

Google Apps by Deleted user

I have had a lot of positive feedback from stud...
2 10 June 2011, 8:05 AM

by Gregor Anželj

Bug report - 1.4rc3 upgrade by Deleted user

Hi there, not sure if this is the right place t...
3 10 June 2011, 2:59 AM

by Deleted user

update by Deleted user

This is to update everyone on my progress. I de...
2 06 June 2011, 6:32 PM

by François Marier

Customizing Site Staff and Site Admins? by Don Presant

Can I tweak the capabilities of Site Staff and ...
1 06 June 2011, 10:21 AM

by Don Presant

Migration of data by Deleted user

We currently host and run Mahara version 1.2.4....
9 06 June 2011, 5:09 AM

by Deleted user

Cron Job in Windows by Deleted user

Am I right in thinking that if I enter www.mysi...
7 06 June 2011, 12:19 AM

by Deleted user

Course group view submissions by Deleted user

Sorry if this has been covered already. With vi...
7 04 June 2011, 9:22 PM

by Dirk Meyer

URL /mahara/admin was not found on this server by Deleted user

Hi Guys,
4 03 June 2011, 11:04 PM

by Kristina Hoeppner

Help-can't upgrade from 1.2.3 to 1.3.3 by Michele Balazs

Hiya
10 03 June 2011, 10:08 AM

by Dominique-Alain JAN

1.4 issues by Deleted user

I downloaded 1.4 rc and uploaded it to the serv...
3 02 June 2011, 7:09 PM

by Dirk Meyer

Fatal error while Upgrade from 1.1.7 to 1.2.0 by Deleted user

Fatal error: Exception thrown without a stack f...
9 02 June 2011, 3:24 AM

by Deleted user

HTDOCS? by Deleted user

Does it matter at all to have the htdocs direct...
1 01 June 2011, 2:03 PM

by Deleted user

500 Internal Server Error by Deleted user

Hi,
12 01 June 2011, 12:11 AM

by Deleted user

Head Scratcher by Deleted user

I was able to get to the install screen with ma...
1 31 May 2011, 2:37 PM

by Deleted user

Adding e-mail address in profile does not work by Deleted user

We got a strange problem here with adding an e-...
2 31 May 2011, 6:37 AM

by Deleted user

Export to HTML hangs by Deleted user

Hello,
3 29 May 2011, 7:22 PM

by François Marier

Files attached to Feedback by Deleted user

Hi
3 27 May 2011, 5:41 PM

by Kristina Hoeppner

Adding External Video by Deleted user

Hi there,
4 27 May 2011, 4:07 PM

by Kristina Hoeppner

help with install and data root by Deleted user

Hi
9 27 May 2011, 4:19 AM

by Dominique-Alain JAN

HTML editor again by Deleted user

Hi,
1 27 May 2011, 4:04 AM

by Deleted user

Adding new fields to profile (e.g. spoken languages + level) by Deleted user

Hello folks,
32 26 May 2011, 1:51 PM

by Gregor Anželj

1.4rc1 - Zips not working? by Scott Gage

Hi there,
3 25 May 2011, 11:17 PM

by Scott Gage