Forums | Mahara Community

Forums /
Support


Need help using or installing Mahara? Ask your questions here.
If you're customising Mahara, please ask your questions in the Developers Forum , the Themes Group or the Translations Forum as appropriate.
Please read the README thread first, it has answers to some common questions!
Bugs
If you have found a bug in Mahara, please file a bug report on the Mahara bug tracker at launchpad.net.
Report a bug
Topic Posts Last post

Closed READ ME FIRST: answers to common questions by Nigel

Here are the answers to some common questions w...
1 02 June 2009, 9:41 PM

by Nigel

Email sent to wrong hostname by Robert Warui

 
3 11 June 2009, 9:10 PM

by Nigel

Embedding wmv files problem by Craig Eves

When using the embedded media block in a view, ...
2 09 June 2009, 11:41 PM

by Nigel

Email not working with mahara by haseeb k

See as from the previous threads i tried with S...
2 09 June 2009, 7:16 PM

by Nigel

Emails aren't being sent by Joseph Fisher

Hi,
9 09 June 2009, 1:24 PM

by Joseph Fisher

Disable emailing for new account creation by Max Tsai

Is there a way to disable emailing the user aft...
7 08 June 2009, 6:05 PM

by Nigel

MyPortfolio Error by Joseph Fisher

Hi All,
5 08 June 2009, 7:45 AM

by Joseph Fisher

Institution Views by Craig Eves

I can see the benefit of making institution wid...
12 08 June 2009, 4:12 AM

by Fiorentino Sarro

Step by Step visual instructions??? by Colin Byers

Hey there,I'm a total newbie when it comes to i...
3 07 June 2009, 11:29 PM

by Nigel

Problem when clicking on someones name to view them? by reg phenna

Hi,
12 05 June 2009, 1:21 AM

by reg phenna

emails don't get send by Daniel Neuer

Hello,I've just installed Mahara 1.1.3 on Debia...
4 04 June 2009, 4:25 AM

by Daniel Neuer

Upload of Profile Images doesn't work by Dirk Reiländer

Hi everyone,
25 03 June 2009, 6:06 PM

by Nigel

Need help by Deleted user

Hello
1 03 June 2009, 3:25 PM

by Deleted user

Clamav by Yaju Mahida

Hi in uploadmanager.php from where this comes C...
12 02 June 2009, 9:10 PM

by Nigel

Topic to logn by Deleted user

Hello
2 02 June 2009, 5:43 AM

by Heinz Krettek

Problems Importing users via CVS by Bull Dozer

Hi,
6 01 June 2009, 10:29 PM

by Bull Dozer

dont sent me mail please thanks by khaled saidi

dont sent me  mail please thanks
1 01 June 2009, 6:23 PM

by khaled saidi

Can Mahara stop working after a change of domain? by Aaricia Thorgalson (aka Mari Cruz García)

Hello,
7 01 June 2009, 6:12 PM

by Beate Ritzert

Upgrading 1.1.2 -> 1.1.3 ### Fatal error: Exception thrown without a stack frame in Unknown on line 0 ### by Peer Liebesprinz

Just tried to upgrade from 1.1.2 to 1.1.3.
3 01 June 2009, 4:49 PM

by Nigel

php version by Deleted user

Hello
4 01 June 2009, 4:40 PM

by Nigel

An Image block and Embedded Media are not working by Cassia M. B. Nobre

Hi, I've searched in Support forum for issues r...
4 01 June 2009, 9:48 AM

by Cassia M. B. Nobre

autolist users/groups by Sven Borrie

Hi.
4 01 June 2009, 4:19 AM

by Sven Borrie

missing parameter by Michael Schwab

Hi everybody,
5 30 May 2009, 10:34 PM

by Nigel

Version record by Carl Kennard

Hi,
4 30 May 2009, 9:43 PM

by Nigel

LDAP Problems by Chris Lamb

I've just installed Mahara, having been running...
2 29 May 2009, 7:23 AM

by Chris Lamb

Upload multiple files by Yannis T.

Hello .
4 29 May 2009, 3:49 AM

by Yannis T.

Help