Forums | Mahara Community

Forums /

Need help using or installing Mahara? Ask your questions here.
If you're customising Mahara, please ask your questions in the Developers Forum , the Themes Group or the Translations Forum as appropriate.
Please read the README thread first, it has answers to some common questions!
If you have found a bug in Mahara, please file a bug report on the Mahara bug tracker at
Report a bug
Topic Posts Last post

Closed READ ME FIRST: answers to common questions by Nigel

Here are the answers to some common questions w...
1 02 June 2009, 9:41 PM

by Nigel

Deleted feedback by Kevin Lawrence

We are using Mahara to record learners progress...
7 20 March 2012, 3:53 AM

by Kevin Lawrence

Display very slow by GACHIGNARD Alain

My problem is the time to display pages Mahara
13 19 March 2012, 6:30 PM

by Richard Mansfield

When drag files ,images, and video component to pages it freeze by ronald huang

hello , I install mahara 1.4.2 ,on centos 5.4 3...
3 19 March 2012, 4:51 PM

by Richard Mansfield

one moodle, many mahara institutions? by Trevor Storr

Hi there,
4 19 March 2012, 8:34 AM

by Emilie Lenel

profile page not found by Raffaele Di Meo

Hi all,
2 19 March 2012, 12:12 AM

by Richard Mansfield

Youtube in forum posts. by Carsten Rasmussen

How do you embed a video in a forum...
8 17 March 2012, 8:43 PM

by Kristina Hoeppner

Sharing Views by john St

Is it possible for users to share a view, so th...
3 12 March 2012, 9:49 AM

by john St

Sometimes Mahara could not connect to the application database by Dominique Billet

My mahara was working fine during a month.
3 08 March 2012, 12:21 AM

by Dominique Billet

Users timing out by Kevin Lawrence

We currently have around 200 learners using Mah...
10 07 March 2012, 4:02 AM

by Nathan Friend

Missing video in page export by Sam Taylor

Hi all,
4 06 March 2012, 7:26 AM

by Roger Emery

Upgrading to 1.4.1 by Wullie

3 05 March 2012, 3:58 AM

by Wullie

Site Admin Error by Rohan Dalvi

Logged in as Admin, whenever i click on site ad...
2 03 March 2012, 3:49 PM

by Iñaki Arenaza

Moodle SSO by Ian Barnwell

Moodle SSO has suddenly stopped working, users ...
2 03 March 2012, 3:32 PM

by Iñaki Arenaza

Moodle Mahara SSO by Alain PETIT

2 03 March 2012, 3:24 PM

by Iñaki Arenaza

Your defined data root directory is not writable. by juanjo marti-noguera

Good afternoon
16 29 February 2012, 11:06 PM

by maigoofy

Fatal Error - Please Help by R O

Hello, We have Mahara on Debian with Apache. W...
5 28 February 2012, 7:02 PM

by Dirk Meyer

.gif .jpg. png not identified as images by Christian Hübler

4 28 February 2012, 5:53 AM

by Dominique-Alain JAN

"Crawling" Public Profile Pages by Scott Gage

Hi All,
11 24 February 2012, 6:27 PM

by Kristina Hoeppner

Windows Live Block by Rod Cullen

Windows live provides the student email system ...
4 20 February 2012, 9:20 AM

by Gregor Anželj

Meta data tags by Walter Chikwanha

Where in Mahara as admin do you go  to place Me...
8 17 February 2012, 4:15 PM

by Matt Mundey

Import eportfolio into existing account by Craig Hicks

I have used the import option to generate a new...
5 16 February 2012, 4:12 PM

by Craig Hicks

Dashboard for public users by Ale Feltes

Hello. I'm running Mahara 1.4.1 on Ubuntu 12.04...
4 16 February 2012, 4:10 PM

by Melissa Draper

Notifications of Views Submitted for Assessment by Deleted user

We are just discovering a couple of issues abou...
14 16 February 2012, 12:52 PM

by Kristina Hoeppner

How can I find the DataRoot of an existing installation? by R O

I inherited a server with Mahara 1.4 on Debian....
3 16 February 2012, 12:27 PM

by R O

Search Problems by Conrad Lienhardt

6 13 February 2012, 10:19 AM

by Ruslan Kabalin