Forums | Mahara Community

Forums /
Support


Need help using or installing Mahara? Ask your questions here.
If you have found a bug in Mahara, please file a bug report on the Mahara bug tracker at launchpad.net. Read the information on what should be included in a bug report.
If you're customising Mahara, please ask your questions in the Developers Forum, the Themes Group, or the Translations Forum as appropriate.
Please read the README thread first. It has answers to some common questions.

Topic Posts Last post

Closed READ ME FIRST: answers to common questions by Account deleted

Here are the answers to some common questions w...
1 02 June 2009, 21:41

by Account deleted

Install on a subdomain by Account deleted

I was installing on a subdomain and reset the w...
3 01 March 2009, 18:36

by Account deleted

After install problem folder is not writable with 0777 by Account deleted

Greetings,
2 01 March 2009, 15:25

by Account deleted

Installation of 1.1.1 by Account deleted

Dear Nigel,
4 01 March 2009, 14:33

by Account deleted

Installation woes by Account deleted

Hi Folks, thanks to the forum posts I managed t...
7 28 February 2009, 21:36

by Account deleted

where is the document root ?? by Account deleted

Greetings,
20 28 February 2009, 13:24

by Account deleted

Plugins? by Account deleted

Hello, I will admit I am very new to Mahara, an...
2 26 February 2009, 19:13

by Account deleted

1.1.0 Login issue by Account deleted

My website worked before I upgraded, and now it...
5 26 February 2009, 19:10

by Account deleted

HTML filters and Purifiers in Ver. 1.1? by Account deleted

Hello All!
2 26 February 2009, 17:59

by Account deleted

Help on Mahara 1.0.9 installation by Account deleted

Hello.
1 26 February 2009, 8:45

by Account deleted

Mahara and MySQL different machines by Yaju Mahida

Mahara application and MySQL Database both are ...
3 25 February 2009, 21:29

by Yaju Mahida

help installing 1.0.9 by Account deleted

Hi, i'm new on mahara, and i try to install 1.0...
2 25 February 2009, 17:42

by Account deleted

broken page by Account deleted

I have some problem with my mahara. When user w...
4 25 February 2009, 5:28

by Account deleted

Running Mahara in a cluster by Account deleted

Hi,
13 24 February 2009, 19:33

by Account deleted

RSS feeds by Account deleted

hey,
17 24 February 2009, 17:28

by Account deleted

Moodle integration after the fact by Account deleted

I have a very active moodle site running on os ...
2 23 February 2009, 19:49

by Account deleted

Public or Member Listings Page? by Account deleted

Is there a plugin or function in Mahara that al...
3 23 February 2009, 19:44

by Account deleted

htaccess file by Account deleted

where can I edit the htaccess file? seems like ...
2 22 February 2009, 16:42

by Account deleted

command line by Account deleted

Hello,
4 22 February 2009, 7:11

by Heinz Krettek

No Artefacts Found by Account deleted

Can anybody please advise where I have gone wro...
10 20 February 2009, 18:24

by Account deleted

Profile Icon not displayed in the Friend list by Account deleted

Hi Niguel,
2 19 February 2009, 19:33

by Account deleted

SSO Integration by Account deleted

Hi I would like to integrate Mahara into my own...
4 19 February 2009, 16:59

by Account deleted

which Linux OS to use? by Account deleted

Hi,
6 19 February 2009, 10:42

by Account deleted

Installation problem: Parse error: syntax error, unexpected T_VARIABLE by Account deleted

Still trying to get Mahara installed ...
7 18 February 2009, 21:47

by Account deleted

Pages going blank... by Account deleted

Hello everyone!
3 18 February 2009, 7:07

by Account deleted

Networking Error by Account deleted

New to Mahara... I just installed Mahara, looks...
8 17 February 2009, 17:00

by Account deleted