Forums | Mahara Community

Forums /
Support


Need help using or installing Mahara? Ask your questions here.
If you have found a bug in Mahara, please file a bug report on the Mahara bug tracker at launchpad.net. Read the information on what should be included in a bug report.
If you're customising Mahara, please ask your questions in the Developers Forum, the Themes Group, or the Translations Forum as appropriate.
Please read the README thread first. It has answers to some common questions.

Topic Posts Last post

Closed READ ME FIRST: answers to common questions by Account deleted

Here are the answers to some common questions w...
1 02 June 2009, 21:41

by Account deleted

User Interface Delete group by Yaju Mahida

Hi I found this on my Mahara installation and a...
5 21 July 2009, 1:26

by Account deleted

External Feeds Not Updating via Cron by Account deleted

When a user adds an external feed to a view, ev...
3 20 July 2009, 20:20

by Account deleted

No Login mask after following Link to mahara by Account deleted

Hi guys,
4 20 July 2009, 16:49

by Account deleted

Install Mahara on WAMPSERVER by Account deleted

Hi!
7 20 July 2009, 12:20

by Account deleted

Need help, trying to install again by Account deleted

I just spent a long frustrating afternoon tryin...
5 19 July 2009, 23:32

by Account deleted

Using Smtp instead of mail() in Mahara 1.1.5 by Account deleted

Hi guys,
4 18 July 2009, 5:48

by Account deleted

Solr Plugin Support? by Account deleted

Is there anyway somebody could point me in the ...
9 16 July 2009, 2:37

by Account deleted

Active Directory Interaction. by Account deleted

Has anyone set up Active Directory authenticati...
4 13 July 2009, 15:52

by Iñaki Arenaza

Customizing Theme etc. by Account deleted

Hey! I got it up and running on a different hos...
13 13 July 2009, 13:18

by Account deleted

Post Install Issue by Account deleted

Hello all. Just installed and it seemed to go w...
3 10 July 2009, 0:46

by Account deleted

How about Media Embed in Editor by Account deleted

Now we have a nice Picture embed button inside ...
4 09 July 2009, 20:20

by Account deleted

how to Upload files by new post in Forum by Account deleted

I like the blog post editor, it has "file uploa...
2 09 July 2009, 20:19

by Account deleted

Official / Personal Website Address to be Extented Internally by Account deleted

Hi Nigel,
4 09 July 2009, 19:58

by Account deleted

you are not allowed to access ... by Account deleted

I'm using Mahara 1.1.3 on OpenSuse 10.3 with ph...
9 08 July 2009, 3:41

by Account deleted

Mahara: Site unavailable by Account deleted

Hello,
7 06 July 2009, 8:53

by Account deleted

Log in to Mahara by Account deleted

constant logout when passing Profile, My Portfo...
5 05 July 2009, 22:09

by Account deleted

Forum posts weren't working??? by Account deleted

Er, that was me breaking stuff by accident . I ...
5 02 July 2009, 16:01

by Craig Eves

Setting up folders in my portfolio area by Account deleted

We have successfully integrated Moodle and Maha...
3 02 July 2009, 8:29

by Account deleted

Web host says they won't install Mahara by Account deleted

I requested a fairly strong and well-known web ...
5 02 July 2009, 7:09

by Account deleted

Bug at Mahara.org? by Account deleted

Hello,
4 02 July 2009, 1:18

by Account deleted

View comments by Account deleted

This is a very simple question -
2 30 June 2009, 11:05

by Mitsuhiro Yoshida

Link to validate account does not work by Account deleted

Good day folks,
3 29 June 2009, 3:16

by Account deleted

File Upload not working by Account deleted

3 27 June 2009, 0:18

by Account deleted

Expired Key by Account deleted

I'm trying to integrate mahara with moodle  (ma...
2 26 June 2009, 22:53

by Account deleted

pgsql & mysqli by Account deleted

Hello
6 26 June 2009, 22:42

by Account deleted