Forums | Mahara Community

Forums /
Support


Need help using or installing Mahara? Ask your questions here.
If you have found a bug in Mahara, please file a bug report on the Mahara bug tracker at launchpad.net. Read the information on what should be included in a bug report.
If you're customising Mahara, please ask your questions in the Developers Forum, the Themes Group, or the Translations Forum as appropriate.
Please read the README thread first. It has answers to some common questions.

Topic Posts Last post

Closed READ ME FIRST: answers to common questions by Account deleted

Here are the answers to some common questions w...
1 02 June 2009, 21:41

by Account deleted

Moodle 2 Assignment by Ali Hastie

Sorry to post this here, and I have also looked...
3 18 July 2011, 10:27

by Ali Hastie

Adding a new "page" by Account deleted

Hi there,
3 18 July 2011, 7:42

by Account deleted

Son of "Access Denied" -- Memory Limits in PHP by Account deleted

Gang:
11 17 July 2011, 20:53

by Yaju Mahida

Submit page for assessment by Account deleted

Still testing out 1.4, trying to figure out how...
8 17 July 2011, 16:38

by Kristina Hoeppner

Issue with exported Views as html by Brian Lockwood

I am using views as a submission tool to an exa...
2 13 July 2011, 21:33

by Account deleted

Problem with artefact file type by Nathan Friend

Hello,
5 12 July 2011, 6:08

by Nathan Friend

Mahara 1.4 headers already sent by Thomas Edwards

Hi all
3 12 July 2011, 5:36

by Thomas Edwards

Multiple Journals/Blogs by Account deleted

Hi
3 11 July 2011, 18:13

by François Marier

Mahara sending old e-mail messages by Account deleted

Hello all,
5 11 July 2011, 18:06

by François Marier

My Learning Plugin by Account deleted

Do these plugins work with Mahara 1.4.0?  We ha...
2 08 July 2011, 14:05

by Geoff Rowland

Install CPD error by Account deleted

Hi All
4 07 July 2011, 21:36

by François Marier

Blog new Posts by Account deleted

Hi, I've created a blog, and written a post, bu...
2 07 July 2011, 18:01

by François Marier

Demo Zone by Account deleted

Hi guys, I'm trying to play in the demo zone, b...
4 07 July 2011, 14:43

by Kristina Hoeppner

site admin error 500 mahara 1.4 by Account deleted

Hi All,
4 07 July 2011, 12:54

by Account deleted

Other WYSIWYG editor? Joomla Integration? by Account deleted

Hi there,
4 07 July 2011, 7:56

by Account deleted

Windows Live Block by Account deleted

I'm having issues with the windows live block, ...
3 07 July 2011, 6:28

by Kristina Hoeppner

Profile Pictures Default by Account deleted

Hi people,
3 07 July 2011, 3:24

by Account deleted

Timezone NZ & 19,237 email by Account deleted

Installed 1.4 on friday last week and all went ...
3 07 July 2011, 1:48

by dan attwood

Maha Site unavailabe (reason: not writable dataroot) by Account deleted

Hi,
3 06 July 2011, 23:53

by Account deleted

Upgrade problem from 1.2.4 to 1.4.1testing by Account deleted

I'm trying to upgrade mahara from 1.2.4 to 1.4t...
5 06 July 2011, 22:01

by François Marier

Turn user self-registration off by Account deleted

Hello,
5 06 July 2011, 16:30

by Account deleted

LDAP - stopped working by Account deleted

All was working well until I moved my LDAP user...
2 06 July 2011, 13:29

by Account deleted

language problem by Account deleted

Hi,
10 06 July 2011, 8:41

by Account deleted

HTML escape characters by Account deleted

I have installed Mahara (latest version) and ev...
4 06 July 2011, 0:21

by Account deleted

Can Personal Settings have defaults? by Scott Gage

Hi All,
4 05 July 2011, 18:20

by Scott Gage