Forums | Mahara Community

Security Announcements /
Cross-site Scripting Vulnerability in <1.5.12, <1.6.7, <1.7.3


This topic is closed. Only moderators and the group administrators can post new replies.
Aaron Wells's profile picture
Posts: 896

03 October 2013, 22:59

Category: Cross-site Scripting
Severity: Low
Versions affected: <1.5.12, <1.6.7, <1.7.3
Reported by: Hugh Davenport
Bug report: 1175446
CVE reference: CVE-2013-4430

A cross-site scripting vulnerability of low severity was reported. It has been fixed by the Mahara core developers in the latest release. Upgrading is recommended.

Download links for fixed versions:

(Updated to add CVE reference)

Edits to this post:
1 result