Forums | Mahara Community

Support /
On 20.04.0 cannot edit pages from earlier version​


03 March 2021, 4:54

Hi All

Before I post a bug report can I just sound you out as to whether this has already been dealt with.

We have Mahara 20.04.0 and we have templated pages in collections that were created in 19.04
If the page contains empty blocks in a contracted state (not expanded) then the user cannot edit them.
The 'error' they see says [[success.configureblockinstance/view]]

My colleague made this video showing the problem. 

This seems similar to Bug #1856506 (fix released) and Bug #1860203​ (which expired) https://bugs.launchpad.net/mahara 

(My understanding is that that fix is in 20.04.0 which we already have)

Any thoughts? If I don't hear anything, I'll report a bug - would I do that on launchpad or on this site - there seem to be two places ??

Thanks

Bob Ridge-Stearn

Kristina Hoeppner's profile picture
Posts: 4043

03 March 2021, 8:35

Hi Bob,

Thank you for your report and the video that shows the problem. Before we do any further investigation, can you please update to the latest version of Mahara 20.04, which at the moment is 20.04.2? I can't replicate the issue there.

If you still experience the problem, please let us know what your server environment looks like, i.e. operating system, version of PHP, database and version of database.

The forums here are for discussing Mahara and Launchpad is for reporting bugs. We can track the status of bugs there more easily. :-)

Thank you

Kristina

04 March 2021, 0:03

Thanks, Kristina, for your very swift response. We will upgrade and report back.

Bob

3 results