Forums | Mahara Community

Support /
Trouble with install PDF export plugin - v 20.04


Benny Liu's profile picture
Posts: 1

29 January 2021, 10:54

Hi everyone, 
I'm doing the test upgrade for Mahara 20.04 (from 19.10) and currently having some issues with PDF export plugin. I have installed both pdfunite and ghostscript on the server, also enabled $cfg->usepdfexport = true; from config.php. But the system still can't identify it and shows the message as below.  Any insights?

pdf_export.PNG

[email protected]:~# /usr/bin/pdfunite
pdfunite version 21.01.0
Copyright 2005-2021 The Poppler Developers - http://poppler.freedesktop.org
Copyright 1996-2011 Glyph & Cog, LLC
Usage: pdfunite [options] <PDF-sourcefile-1>..<PDF-sourcefile-n> <PDF-destfile>
-v : print copyright and version info
-h : print usage information
-help : print usage information
--help : print usage information
-? : print usage information
Kristina Hoeppner's profile picture
Posts: 4043

09 February 2021, 22:42

Hi Benny,

What is your operating system? Sometimes packages might be called something different in different Linux distributions or require something else.

Thank you

Kristina

2 results