Forums | Mahara Community

Support /
On Mahara 18.04.02 Smart Evidence have problems with the comment plugin


Gregor Pirker's profile picture
Posts: 7

04 October 2018, 1:58 AM

Hi All

I hope someone can help me. I have troubles with the Smart Evidence. 

I can make a collection with smart Evidence, for example: Standards for the teaching profession. I put some views in the collection, but if i will click on the framework on the first site of the collection I will get the error Message: the commet-plugin must be activatet. Please contact the Site Administrator.

ScreenShot070.jpg

 

But the Comment Plugin is activated! I don´t know what I make wrong. 

This Mahara runs on a Ubuntu Server 14.04 with php 5.5

Thanks in advance

 

Robert Lyon's profile picture
Posts: 464

04 October 2018, 7:49 AM

Hi Gregor,

I think that may me a bad translation as the English language string is "The annotation plugin needs to be activated. Please ask your site administrator to do so." and the annotation plugin is different to the comment plugin.

Is the "annotation" installed and active?

Cheers

Robert

Kristina Hoeppner's profile picture
Posts: 3739

04 October 2018, 8:22 AM

Hi Gregor,

I checked the language string, and it was incorrect in German. It needed to read "Anmerkungsplugin" instead of "Kommentar-Plugin". It's being corrected on Launchpad (just awaiting full import) and should then propagate through to the language pack within the next 24 hours.

If you want to check yourself that it's correct, it's string "needtoactivate" in /htdocs/module/framework/lang/en.utf8/module.framework.php

Cheers

Kristina

 

Gregor Pirker's profile picture
Posts: 7

11 October 2018, 9:29 PM

Thank you very much Kristina and Robert!

this was the problem. I have activatet the annotation plugin an all works fine :-)

Thank you.

Best wishes 

Gregor 

4 results