Forums | Mahara Community

Support /
I get error by new install 17.10


08 December 2017, 2:50 AM

Hello,

 

I get this error by new install of Mahata version 17.10 (on CPanel)

 

 

.

.

 

installed

installed

installed

interaction.forum Not installed 1.2.2 Failed to upgrade.

the installation stops on this step :(

 

I had v 16.04 installed before on this server without any problem , so I think the  Hardware and Software requirements must be OK.

Please help!

regards

Kristina Hoeppner's profile picture
Posts: 3418

17 December 2017, 1:52 PM

Hello Rustam,

Can you please check your error log and see what it says in there? Please also let us know what version of PHP, database and operating system you are using. Mahara 17.10 does have different minimum requirements from Mahara 16.04.

Cheers

Kristina

 

18 December 2017, 11:22 PM

Hello Kristina,

 

Thanks for your response

I use CPanel platform 68,0.20, PHP 5.6.30 en MySQL 5.1.73

Where can I find error log?

thanx

 

Robert Lyon's profile picture
Posts: 363

19 December 2017, 7:51 AM

Hi Rustam,

For some installs with MySql as the database there is a failure on installing the interaction_forum_post database table.

Please see https://mahara.org/interaction/forum/topic.php?id=7913#post32011 for more information and how to get around the problem

Cheers

Robert

 

19 December 2017, 11:29 PM

Thank you very much Robert, it works!!!:)

5 results