Forums | Mahara Community

News /
Mahara security releases: 15.10.3, 15.04.7, 1.10.10


This topic is closed. Only moderators and the group administrators can post new replies.
Aaron Wells's profile picture
Posts: 896

03 May 2016, 1:30 PM

Hi all,

Today we're announcing new minor releases for the Mahara 15.10, 15.04, and 1.10 series.

These releases include a few security fixes and several bug fixes. Site administrators are advised to upgrade as soon as possible. In particular, sites running on PHP 5.3 and using Mahara 15.04 or 15.10 should upgrade due to a Mahara security issue that particularly affects sites running on PHP 5.3.

Release packages, as well as a full list of changes, are available on our Launchpad project:

Note: The 1.10.10 release is the final supported release in the 1.10 series.

Special thanks, as always, to everyone who helped by reporting bugs, submitting patches, and testing the changes!

Mahara Development Team

1 result