Forums | Mahara Community

Support /
Mahara 15.04 and IE9


Emilie Lenel's profile picture
Posts: 112

23 September 2015, 19:41

Hello

I have a question about web browsers requirements to use Mahara 15.04.

The "System Administrator's Guide/Requirements" page specifies that Mahara 15.04 should work with Internet Explorer - versions 9, 10 and 11 (https://wiki.mahara.org/index.php/System_Administrator's_Guide/Requirements#Web_Browser)

However, i trained this week a couple of students in a classroom with machines having only IE9, and i had many difficulties to upload files (as far as i remember json errors) but i can't reproduce right now (hopefully no ie9 here :-)  But many of our students (working in hospital environment) have only IE9.

Can you confirm that Mahara 15.04 is supposed to be compatible with IE9 ?

I will be again in this classroom on friday to reproduce it and get screenshots.

Thanks

BR

Emilie

 

 

Kristina Hoeppner's profile picture
Posts: 4729

24 September 2015, 8:56

Hello Emilie,

Mahara 15.04 is supported on IE9 and our testing hadn't produced any issues, but it is not our most tested browser for sure as the number of users who work with IE9 is declining rapidly. On a number of our sites that we host, it's usually only roughly 1% of users that are still on IE9.

It would help very much if you provided detailed instructions on how to reproduce the issues so we can take a look.

There are some functionalities or ways of displaying things through the CSS that aren't compatible with IE9, but usually there is a fallback.

Cheers

Kristina

 

2 results