Forums | Mahara Community

Support /
Images not appearing on main Dashboard


MarionMacDonald's profile picture
Posts: 198

11 August 2015, 1:37

Hi

We've recently upgraded from 1.9 to 1.10   I have edited the Welcome page and added images using the image icon on the toolbar.  I got the image URL by right-clicking the file and it looks like this:

https://uhi-mahara.co.uk/artefact/file/download.php?file=99837

None of my images are displaying.  I moved them to the public folder but it made no difference.  I have looked back at the links for images on previously created pages and they look different:

https://uhi-mahara.co.uk/artefact/file/download.php?file=48209&view=20153

Where am I going wrong?  It's not a browser issue; I have checked.

Regards

Marion

 

MarionMacDonald's profile picture
Posts: 198

11 August 2015, 2:17

Sorry, please ignore.  Not sure what the issue was but it seems to be resolved now.  Sigh.

Marion

 

anonymous profile picture
Account deleted
Posts: 32

30 August 2015, 16:34

I am also having this problem. We upgraded from 1.9 to 15.04 this past week. I customized the static dashboard page with a table and images. It looks great on my own account, as an administrator. But anyone without admin privileges gets nothing. My images are in the public folder and I'm using the address:

http://www.plymouth.edu/eportfolio/artefact/file/download.php?file=269756&embedded=1

I tried using images from outside the public folder and from my own account and nothing is working. Thoughts?

Thank you

Marylena

Kristina Hoeppner's profile picture
Posts: 4726

31 August 2015, 7:55

Hello Marylena and Marion,

I tested it on the latest 15.04.3 on my computer and when I have an image in the "public" folder and no subfolders, it is being displayed. There is the setting of "Access to site files" under Administration -> Configure site -> Site options -> General settings but having that turned on or not didn't make a difference for the dashboard. The file still needed to be in the top folder of "public" for me in order to view it as a non-admin. The setting does work though for putting files from a sub folder of "public" onto a normal portfolio page.

Cheers

Kristina

 

MarionMacDonald's profile picture
Posts: 198

01 September 2015, 1:03

Kristina, thank you.

That works for me - so, no sub-folders in future.

Regards

Marion

anonymous profile picture
Account deleted
Posts: 32

01 September 2015, 4:16

Thank you Kristina, It appears that change has fixed the issue. It's weird though because I had done a test with an image that was in the public folder, it it too was not showing up. Working now though...

Best,

Marylena

6 results