Forums | Mahara Community

Support /
Contact us emails not sent


Kristina Hoeppner's profile picture
Posts: 4726

31 October 2011, 4:09

Hello,

I received the following question via email. Would you know what could be the problem?

Thank you.

Kristina

---

The Contact Us form does not send emails though:

  • SMTP has been set up and works according to the user
  • a valid email address is in config.php for $cfg->sendallemailto

She writes that emails work but the Contact Us form.

anonymous profile picture
Account deleted
Posts: 214

31 October 2011, 5:18

Hi Kristina,

I don't know why someone would be sing the sendallemailto setting - this is intended for developers.

The contactus form sends notifications in the same way that any other messages are sent and are only sent to site administrators.

The desination of these Contact Us messages is set in the Notifications panel like any other message.

I can't imagine any reason why your user is not receiving the Contact Us messages, but is receiving others but I'll attempt to replicate.

Andrew

anonymous profile picture
Account deleted
Posts: 214

31 October 2011, 6:10

Sorry, but I can't replicate this.

Since the Contact Us messages are sent using the standard notifications system, they will be sent by cron.

As your user has the sendallemailto setting in place, I'd imagine that they're doing some form of development and may not have cron running?

Andrew

Kristina Hoeppner's profile picture
Posts: 4726

01 November 2011, 2:28

Hello Andrew,

Thanks you for your response. I must have had a brain freeze. :-( The only possibility then could be that she has nt set the notification to be sent via mail but just to be delivered the the inbox whereas all others are sent via mail.

Thanks again for your help.

Cheers

Kristina

4 results