Forums | Mahara Community

Support /

anonymous profile picture
Account deleted
Posts: 5

21 October 2010, 5:01


Just popped onto here for some help, I have a moodle 1.9 Installation and went through all the steps here to get Mahoodle working, I got through all the steps but when I go to Add the "Network Server" block it is supposed to show a link to Mahara, this is not happening, I dont get a link and the block dosnt show when I click "Turn Editing Off"

Any help on this would be much appreciated.


Many thanks,



Kristina Hoeppner's profile picture
Posts: 4027

23 October 2010, 18:06

Hi Graham,

If your networking is set up correctly, the network link should appear. There must be something that you may have overlooked. Could you please check the steps again and that a setting is not still hidden or not correctly set?



Ali Hastie's profile picture
Posts: 131

24 October 2010, 5:56


Try going to your Moodle and under the administration sideblock users >> permissions >> define roles and edit the authenticated user account. Once you are within the authenticated user look for roam to a remote Moodle and set to allow then save changes.

Hope it helps


anonymous profile picture
Account deleted
Posts: 5

25 October 2010, 9:00


Thanks for the replies,  I got to the bottom of it, heres where I went wrong!

The first service listed; 'Moodle networked enrollment'
is only relevant to Moodles networking with other
Moodles, so we can ignore that for now.
In the section titled 'SSO (Identity Provider)', you
want to tick the 'Publish' checkbox. Moodle is going
to publish a service to Mahara which identifies users
to Mahara. You can leave the 'Subscribe' box
In the section titled 'SSO (Service Provider)', click on
'Subscribe' to tick that checkbox. Moodle users will
subscribe to services that are provided by the Mahara
That's all for now – click on 'Save changes'.

I was checking the opposite check boxes, not sure why I messed this up.


I appreciate the help on this.

Many thanks

4 results