Forums | Mahara Community

Support /
Publisher 2000 Files


anonymous profile picture
Account deleted
Posts: 33

10 October 2010, 16:05

Hi there,

I have a student trying to upload a Microsoft Publisher 2000 file without success. I have tried testing this by trying to upload a Microsoft Publisher 2007 file and this works. Are there restrictions with uploading 2000 Publisher files and if so is there a work around that can be used to get around this issue?

Any help would be much appreciated. 

Kristina Hoeppner's profile picture
Posts: 4049

10 October 2010, 18:14

Hello Heidi,

Could you please post the names and the extensions of the files that you try to upload? It's a bit weird that an older format (Publisher 2000) does not work wheras the newer one does. Please also state which version of Mahara you are using. Did you check that the file you tried to upload unsuccessfully is not too big? You should receive an error message but maybe the combination of strange file type and file size results in a bug.

We need the file name because sometimes non-English characters cause problems.

Cheers

Kristina

2 results