Forums | Mahara Community

Developers /
Using Mahara with iPad and iPhone

Wullie's profile picture
Posts: 252

16 October 2012, 8:11 AM


I got it to work with an iPad3, but still not with an iPad2, so maybe that's been the problem.

I've posted the question to Kien (who posts in here re: PortfolioUp!) and will see his feedback.

Thanks for your help in this.

Wullie's profile picture
Posts: 252

03 October 2012, 7:07 AM


What's the username/password for the dev site?


Kristina Hoeppner's profile picture
Posts: 3906

22 October 2012, 1:47 AM

Hello Wullie,

Sorry for the very late reply. You need to set up your own account on Just register on the site.



anonymous profile picture
Deleted user
Posts: 72

04 October 2012, 12:03 AM

Hi Kristina

It seemed to work initially but once I tried to set a page theme no further editing of the page is possible at all.  When i went to make a journal entry the html editor buttons were all missing as well.

I also noted that, as with 1.5, you cannot see the text descriptions of the artefacts as you do when mousing over on a pc or mac.  This can make it difficult to know whether you are adding a blog or a blog post for example.

However, next week we have a group of students going to China with iPads and they will use Mahara to create their Journals and other pages.  They will certainly give the combo a good try out on 1.5.2.



Dirk Meyer's profile picture
Posts: 425

04 October 2012, 10:25 AM

Hi Richard,

working on, after changing a page theme once, I can edit the page but I am unable to change the page theme either back to default or any other theme.
Yes, choosing artifacts strictly based on the icons is difficult.

Kristina Hoeppner's profile picture
Posts: 3906

22 October 2012, 1:48 AM

Hello Richard and Dirk,

Thanks for testing and sorry for the late reply. In the meantime, Hugh has implemented changes to the device detection based on Dirk's feedback on the bug tracker. I hope some things improved.



A post by Deleted user was deleted

27 results