Forums | Mahara Community

Security Announcements /
Security issue relating to the SimpleSamlPhp <19.10.6, <20.04.3, <20.10.1


This topic is closed. Only moderators and the group administrators can post new replies.
Robert Lyon's profile picture
Posts: 678

05 May 2021, 10:26

A potential security issue has been resolved for external plugins

SimpleSAMLPHP that relate to relying on out of date composer version 1:
All supported versions of Mahara now use SimpleSAMLPHP 1.19.0 that rely on composer 2.

Get the latest releases from our Git repository. You can also download them from Launchpad:

    20.10.1
    20.04.3
    19.10.6

1 result