Forums | Mahara Community

Support /
Log in to Mahara

maikl M's profile picture
Posts: 3

03 July 2009, 2:00 AM

constant logout when passing Profile, My Portfolio, Groups, Settings ... What is the problem?

03 July 2009, 3:49 AM

Hello Maiki,

Do you mean that you log in Mahara once and then, you go to My Portfolio, for instance, and you are logged out and you have to log in again, and you go to " My Views" and you are logged out again, etc?

I have exactly that problem the day before yesterday in our site. I personally think that somebody changed the location of any of the Mahara folders but didn't update the config.php. We share the server for several applications within the IT Department of our college and I have the suspiction that that was what it may have happened. In my case I checked the config.php and folders and everything is working fine now.


maikl M's profile picture
Posts: 3

03 July 2009, 10:43 AM

No, it was from the beginning. Reinstalling did not help.

you can see on the site

Login: test

Pass: qwerty123

maikl M's profile picture
Posts: 3

03 July 2009, 12:37 PM

found in the windows servers do not work session Cry

need to re-look new cms for portfolios

Leo Gaggl's profile picture
Posts: 9

05 July 2009, 10:09 PM


What is the webserver you are using on the WinServers ? IIS or Apache ?

In your config.php on Windows - have you supplied the following config variable:

 $cfg->wwwroot  =''

 We found that this is required on IIS/PHP setups.

 There are a number of issues on  IIS/PHP setups that we are currently working our way through -I am about to send a few suggested patches to Nigel that might help fix issues on Windows Servers.




5 results