Forums | Mahara Community
XSS in Mahara 1.0.11 and 1.1.4
This topic is closed. Only moderators and the group administrators can post new replies.
21 June 2009, 10:51 PM
|Versions affected:||< 1.0.12, < 1.1.5|
|Reported by:||Mahara Team|
A few cross-site scripting vulnerabilities have been found in Mahara.
Upgrading to Mahara 1.0.12 or 1.1.5 is strongly recommended for all sites.
Edits to this post:
- François Marier - 23 June 2009, 4:50 PM