Forums | Mahara Community

Support /
Forgot Pass Not Working

Patric Lougheed's profile picture
Posts: 61

02 June 2015, 5:47 AM

I noticed on my site running 15.04 that the forgot pass email link that includes the key would only reload the submit request form and not the reset password form. I have tested this on my Nginx install of 15.04.1 and my Apache 15.04 install with the same issue. 

On a lark I tried it on and experienced the very same thing! Is this a bug or an issue with the browser? Chrome and Firefox both do the same thing.

Robert Lyon's profile picture
Posts: 377

02 June 2015, 5:01 PM

Hi Patric,

Thank you for your report - yes this has gotten slightly broken somehow. The email is still sent for changing password but the message to indicate that isn't shown.

I've filed a bug report for it here

and should have it fixed soon



Patric Lougheed's profile picture
Posts: 61

04 June 2015, 6:53 AM

Thanks Robert!

Just tried out the patch in my dev instance and it worked like a treat.

3 results