Forums | Mahara Community

Support /
html formatting and links problems


anonymous profile picture
Deleted user
Posts: 2

12 June 2009, 8:44 AM

Hi, We use v1.1.4, and have found 3 html-related problems:

1. When I a make bulleted list in a text box, although it shows as a bulleted list in the editor, once saved the bulleting is lost. Just left with a long sentence effectively.

2. When using the 'some HTML' block to import html containing in-page links, these in-page links are lost. I made a FAQ which used the usual method of  a list of questions which linked to the items on the page. This basic functionality is lost when brought into Mahara.

3. If when making/editing a text box, I switch to html-mode, there's no means to get back or even escape. I had to use ctrl-alt-del/End Task to get out.

Any help at all please. Many Thanks :)

Cathy

anonymous profile picture
Deleted user
Posts: 1643

13 June 2009, 12:58 AM

Hi,

  1. Are you using a custom theme? Bulleting works on the default theme - well at least I've never seen any issues!
  2.  It's likely they could have been stripped by the security filter. Are you able to make the document available somewhere so I could give it a go? (perhaps upload it here and make a view with it in?)
  3. Yeah, I think that's a TinyMCE related thing - you should be able to just close the window and it will update the content in the textbox for you. We have to upgrade our bundled version of TinyMCE at some point...
Hope that helps!
anonymous profile picture
Deleted user
Posts: 2

15 June 2009, 3:17 AM

Hi Nigel

Thanks for reply.

1. No, sorry. I've just confirmed with the IT assistant that we're using the default theme.
2. I've tried to upload the file, but I don't have permission to upload files. Sorry.
3. We'll just have to wait for the  upgrade then.

Thanks anyway :)
Cathy

3 results