Forums | Mahara Community

Support /
UTF8 warning after update from 1.7.1 to 1.7.2


anonymous profile picture
Deleted user
Posts: 48

26 July 2013, 7:55 AM

I have just made an update of my mahara installation from 1.7.1 to 1.7.2. After te update I got a warning telling me that "your database is not set to utf8, you can continue with the installation but we advise you to change to utf8" (free translation since the message was in spanish).

However my database is set to "utf8_general_ci" collation. Why the warning? Should I be concerned? It is the first time I get such a warning, I have been updating/upgrading the site since mahara version 1.3. I use MySql 5.1.56, InnoDB.

Thanks in advance for any hint.

Roberto.

26 July 2013, 9:48 AM

Hello Roberto

You say that your database in in UTF8, but are all your tables?

-dajan
anonymous profile picture
Deleted user
Posts: 48

26 July 2013, 1:35 PM

Right Dajan, I have checked the tables again just in case and they are utf8_general_ci aswell.

Strange warning, isn't it?

Roberto.

3 results