Forums | Mahara Community

Support /
Upgrading to 1.4.1


Wullie's profile picture
Posts: 252

13 February 2012, 5:10 AM

Hi,

I'm trying to upgrade from 1.4.0 to 1.4.1 and have done the following

  1. Taken backups (on server)
  2. Closed Mahara site (on site)
  3. Renamed existing folder to old (on server)
  4. Downloaded 1.4.1.zip (locally)
  5. Extracted zip file (locally)
  6. Renamed htdocs folder to my required folder name (locally)
  7. Copied folder to mahara location (ftp'd from local to server)
  8. Copied config.php and plugins to new folder (on server)
  9. CHMOD'd folders to 775 and files to 664 (on server)
  10. Ran /admin/upgrade/php (on site)

And it tells me there is nothing to upgrade and leaves it as my 1.4.0 install.

Any ideas why it's not picking up the new upgrade (I even did it with just copying config.php for step 7 and no plugins)? It even has my previous language changes (changing resume to CV) in the system.

Thanks

Iñaki Arenaza's profile picture
Posts: 253

03 March 2012, 4:11 PM

Are you sure you are doing the changes in the right server and directory? (sorry to be asking something so blatantly obvious, but it happend to me once ;-))

Saludos.
Iñaki.

Wullie's profile picture
Posts: 252

05 March 2012, 3:58 AM

Inaki,

I managed to get it to work. For some reason, my version file was the same number as the new version file, so wasn't updating. So I changed the version number in the file (changing just the last digit) and it upgraded no problem.

Cheers anyway.

3 results