Forums | Mahara Community

Mobile Mahara /
New version of PortfolioUP for Mahara 1.4 and older versions


Kien  Vu's profile picture
Posts: 23

07 November 2011, 8:03 PM

Hi everyone, 

The new Iphone Apps for Mahara 1.4+ now is available on Apps store.

It can still run with earlier version pf Mahara (1.3-)

You need to upgrade new Mahara PortfolioUp plugin to run this.

Please read this artical for more information:

http://www.brightcookie.com/our-services/consulting-additional-services/portfolioup/

Cheers,

Kien

Tim Fedak's profile picture
Posts: 52

08 November 2011, 9:26 AM

Great - thanks for the head's up.

I tried it, but have not been able to login successfully.  We use LDAP authentication, so perhaps that is the issue.  Does the plug-in work with LDAP authenticated sites?


Tim

 

Kien  Vu's profile picture
Posts: 23

09 November 2011, 4:46 PM

Hi Tim, 

Did you try to upgrade the new ProfolioUP Plugin(http://www.brightcookie.com/wp-content/uploads/2011/11/portfolioup.zip) for your Mahara?

 

Cheers,

Kien

Jonathan Mergy's profile picture
Posts: 14

10 November 2011, 11:33 AM

The iOS app doesn't seem to be available in the Apple Store. Any ideas when? We have our mahara system ready to go when it is available again. 

10 November 2011, 12:39 PM

Hello Jonathan,

It seems to me that PortfolioUP app for iPhone is available only in the UK iTunes App Store (here in fact http://itunes.apple.com/app/portfolioup!/id398444044).

We could request its author to ask Apple to spread the app to the other iTunes App Stores. Or in the mean time, you can easily create a new account on the UK store and then have access to it (it is what I did).

Cheers,

-dajan

David Perry's profile picture
Posts: 34

11 November 2011, 3:11 AM

I found this yesterday, but the app this morning is back. Doesn't work on iOS5 (or 5.0.1) with iPad 1. Could the developer give us any idea when it'll be updated to work with this? It's a work iPad so bit reluctant to jailbreak it to downgrade the firmware (it works fine on my 4.3.3 iPhone 3GS)

Jonathan Mergy's profile picture
Posts: 14

11 November 2011, 8:00 AM

Yes - just got the version now in the US App Store. It is there now as of this AM. 

11 November 2011, 10:45 AM

David,

You are right it doesn't work on iPhad, but in the description on iTunes it is not claimed to work on iPad neither.

But it works fine on iPhone with iOS 4 or 5

Cheers,

-dajan

Wullie's profile picture
Posts: 252

30 May 2012, 2:59 AM

Dajan,

Did you have any problems/tweaks to get it to work?

Going by this thread, you're the only person I've seen getting it to work and Kien/BrightCookie are not really helping me much (pointing me to the instructions that I've already read or saying they can't help because I'm not a customer).

Any suggestions? It looks like the configuration is right, it just gives an error when trying to upload (through WiFi, which may be my college's issue or 3G, which definitely isn't).

Thanks

30 May 2012, 12:23 PM

Hello,

It was a long time I tried PorfolioUp and it was working (I did some demo for some people in my institution). For you today I have reinstalled PortfolioUp 2.1 and I have set up my account to use mobiles on my 1.5 Mahara.

It doesn't work anymore. And I also get the error claiming that "Can not updoad..." I tried with several files (big, smaller, smaller and smaller, very very small) and got the same result.

We are at the end of our term and I unfortunately don't have the time to investigate further now. But I will later this summer, unless the PortfolioUp find the solution.

Sorry about that

Regards,

-dajan

30 results