Forums | Mahara Community

Support /
Problem with greek language


11 July 2011, 6:14 AM

Hello to everyone!!

After installing Mahara (1.4.0), i tried to use greek lang (http://langpacks.mahara.org/, el-1.4_STABLE.tar.gr-2011-07-09 01:22:43), but there are severl problems.

For example, in specific pages i can't see the greek words, as you can see in image below.

greek

Any idea?

Thank you in advance for any information.

anonymous profile picture
Deleted user
Posts: 808

11 July 2011, 7:12 PM

Hi, I'm afraid that's my fault, untranslated strings were still being defined as the empty string, and so they were not falling back to English properly.  I've updated that tarball now, so if you download it again, things should be better (at least you'll see English in those blank spaces instead of nothing!).

13 July 2011, 1:26 PM

Dear Richard,

Thank you for your help. Now it looks better. Sometimes in the same page there are greek and english words, but is better thank empty lines.

Best wishes
Panagiotis

anonymous profile picture
Deleted user
Posts: 808

13 July 2011, 5:46 PM

Panagiotis,

If you'd like to fix this you could help out with the translation, just create an account on launchpad.net, and get in touch with Ioannis Katsenos or Nikos Hasiotis, they would probably be grateful for the help.

https://translations.launchpad.net/mahara-lang/1.4/+pots/mahara/el/+translate

https://launchpad.net/~ikatsenos

https://launchpad.net/~hasiotis

Richard.

18 July 2011, 10:38 PM

Dear, Richard.

I have already met Ioannis Katsenos (via email), who adviced me how to find solutions in several language issues.

Maybe in future, i will have more time to help with translation.

Thank you for you help.

Friendly,

Panagiotis

5 results