Forums | Mahara Community

Security Announcements /
Multiple XSS vulnerabilities in Mahara 1.0.9 and 1.1.1

This topic is closed. Only moderators and the group administrators can post new replies.
François Marier's profile picture
Posts: 411

10 March 2009, 3:34

Category:Cross-site scripting
Versions affected:< 1.0.10, < 1.1.2
Reported by:Mahara Team

Multiple cross-site scripting vulnerabilities have been found in user-supplied profile data and blogs.

Upgrading to Mahara 1.0.10 or 1.1.2 is strongly recommended for all sites.

Edits to this post:

1 result