Forums | Mahara Community

Support /
Site unavailabe...


anonymous profile picture
Deleted user
Posts: 1

01 February 2009, 5:10 PM

Your server configuration does not include the pgsql extension. Mahara requires this in order to store data in a relational database. Please make sure that it is loaded in php.ini, or install it if it is not installed.

 

I have mysql 5.0+

I have php5.0+....so what should I do to get this working>?

 

Thanks.

anonymous profile picture
Deleted user
Posts: 1643

01 February 2009, 6:11 PM

Read the installation instructions. In particular, the 'dbtype' setting.
2 results