Forums | Mahara Community

Support /
login session


anonymous profile picture
Deleted user
Posts: 1

12 June 2010, 4:03 AM

hello all..

when I finished the installation process Mahara and successful, when will access the menu and access other login sessions that always appear asking to login again, you know where the location of errors in my Mahara?

here it is the website where mahara installed

http://fip.upi.edu/test

help me

anonymous profile picture
Deleted user
Posts: 5

15 June 2010, 2:07 PM

I have the same problem. In my opinion it's maybe about session time. But i don't know how fix it

 

:(

anonymous profile picture
Deleted user
Posts: 808

15 June 2010, 11:52 PM

This error is often caused by an incorrectly specified dataroot or a problem in your apache virtual host configuration.  There's some more information about that on the troubleshooting page on the wiki, and it's definitely worth checking both those things out especially if there's nothing helpful in the logs.

François Marier's profile picture
Posts: 411

15 June 2010, 7:17 PM

That's really strange.

When I clicked on the registration link in the email I got, it redirected me (via a 303) to the homepage, skipping the username setting form entirely.

Have you tried looking at your apache error log and/or setting the following in your config.php:

$cfg->log_dbg_targets     = LOG_TARGET_SCREEN | LOG_TARGET_ERRORLOG;
$cfg->log_info_targets    = LOG_TARGET_SCREEN | LOG_TARGET_ERRORLOG;
$cfg->log_warn_targets    = LOG_TARGET_SCREEN | LOG_TARGET_ERRORLOG;
$cfg->log_environ_targets = LOG_TARGET_SCREEN | LOG_TARGET_ERRORLOG;

4 results