Forums | Mahara Community

Support /
Media woes

Jeffrey Jones's profile picture
Posts: 52

28 May 2010, 5:17 AM


I just ran the upgrade from 1.2.3 to 1.2.4 on our MaHooldle/WAMP, hoping that some of the problems with selecting and embedding media would go away. They haven't. I'm sure it's something simple...strangely, I ran the upgrade on a beta install first, and sure enough, I was able to select and embed WMV videos. But not on our production box. I'm sure it's something simple! And, yes, I've enabled all of the media extensions in Administration/Extensions.

There are two problems: videos are not selectable as embedded media from within the Edit View window. Also, when I click a video file from within the My Files area, the video does not play...WMP gives a corruptionĀ error. I haven't tried it with all browsers, but I did try IE8 and Chrome 4.

Thanks in advance.

Jeffrey Jones's profile picture
Posts: 52

28 May 2010, 9:40 PM

Further testings...I'm comparing two identical Mahara installs, both 1.2.4, and supposedly both identical WAMP installs as well (versions are at least the same). Our production box recognizes no video extensions through the Embedded Media browse window. Our beta box recognizes WMVs and MPGs, though it delivers MPGs through QT, which wouldn't play the example I used (MPG-2 - my local machine, Windows 7, selects WMP for MPG-2). I was beginning to think this was Apache Mime settings problem, but the production box will recognize and embed WMVs through Moodle's media filter.

I have no idea where to look for this, and I'm befuddled that I have two seemingly identical installs working differently from each other....

Neither install recognizes FLV videos through the embed video/browse window. The bug track on this issue ( was closed, seemingly committed to 1.2.4, but apparently has been reopened.

2 results