Forums | Mahara Community

Support /
Export Portfolio Not Working

anonymous profile picture
Account deleted
Posts: 4

22 March 2010, 22:26

Hi everyone,

i got a problem like Darin Wagner.
Everything works fine except the My Portfolio > Export link. Whenever I click on Export I see the following message “Your system does not have the zip command. Please install zip to enable this feature”.

I am using Windows XP and WAMPServer2.0i (07/11/09).
Includes: Apache 2.22.11, MySQL 5.1.36, PHP5.3.0

I have tried to install PHP 5.2.2 (includes php_zip.dll) and enable it, but the problem also can not fixed.
and also tried to comment some codee in the file --> /mahara/export/index.php

if (!is_executable(get_config('pathtozip'))) {

    log_info("Either you do not have the 'zip' command installed, or the config setting 'pathtozip' is not pointing at your zip command."
        . " Until you fix this, you will not be able to use the export system.");
    die_info(get_string('zipnotinstalled', 'export'));

It can display the export page, but also can not export.

Thanks so much
1 result