Forums | Mahara Community

Support /
tabs and tool tips not working, can't create views

anonymous profile picture
Account deleted
Posts: 4

06 January 2010, 12:31

I have a really odd problem and have not been able to find anything about it at the forums or in a general search.

I just installed a fresh version of Mahara 1.2.2

Loaded it to my webserver, unzipped it there, moved and renamed "htdocs"  to "portfolois"

Everything seemed to go fine with install, no errors.

Have created the admin account, logged out, logged in.

I  then tried to add artefacts to it's profile and create some page views. None of the tabs work and nothing can be dragged into the space where one makes a view. 

There is a quick flash of the "Loading"  message upper left, but nothing happens. If I right-click a tab, it opens in a new window and the icons are there, but still can't drag anything into the editing area.

I tried all the templates it shipped with.

I tried Firefox 3.5.7 and Safari 4.0.2 with the same results (I am on a Mac, many of my users will be using Macs)

I tried re-uploading the  js and json directories

My accounts at Mahara and Demo Mahara work, so it's not a browser thing.

I successfully installed Mahara 1.1.6 earlier on the same server (different domain). The tabs and tool tips work fine.

With no drag and drop and tabs the software doesn't really work at all.

I am at a loss.

Any ideas? Thanks.

anonymous profile picture
Account deleted
Posts: 4

06 January 2010, 13:45

Oh goodness... figured it out.

I had www aliasing on, didn't notice that when I created the new domain. Turned it off and all is well...

2 results