Forums | Mahara Community

Support /
[ENV] 8f [[magicquotesgpc/error]]


anonymous profile picture
Deleted user
Posts: 13

20 November 2009, 11:47 PM

I struggling with this problem.

http://dawnquinn.com/images/mahara_home_screen.png

I installed mahara 1.2 on a shared hosted site.

dawnquinn.com/mahara

I am using mysql5.

I disabled the magic quotes qpc lines in the .htaccess file.

However, I'm thinking this may be a language error or extensions error.

I log in to Mahara as admin and go to site administration /  config site.  In language admin, there is no English choice.  Not sure if there should be.

 Please help if you can.

Thanks.

Dawn

 

 

anonymous profile picture
Deleted user
Posts: 228

21 November 2009, 4:53 AM

Hi,

There are two different things - the first is the magic quotes message, which is just a warning for some php settings that you should turn off, but if you can't, Mahara tries to work around it.  You can supress it by adding this line to your config.php:

$cfg->log_environ_targets = LOG_TARGET_ERRORLOG;

The other thing is that your language packs are missing, which is why you're seeing [[stringname]] everywhere.  Do you have a lang/ directory in the top level of your mahara directory?

2 results